【ポケモンGOが無い?】「お使いの端末はこのバージョンに対応していません」を回避して無理やりインストール

Episode #45

本日7月22日にポケモンGOが日本でもリリースされました。しかし、Android4.4以前のOSを搭載しているスマートフォンは対応していない!という状況

Playストアには表示されませんが、ダウンロードリンクをタップするとこう表示されます。

1299

実はこれには回避する方法が存在するので今日はそちらをご紹介します。

ポケモンGOのapkファイルをダウンロードする

アプリケーションをインストールするために「apk」というファイルが必要です。以下のリンクにアクセスするだけでダウンロードできます。必ずChromeかデフォルトブラウザで開いてください

PokemonGo2.9.3.apk | Download

提供元不明のアプリのインストールを許可する

Playストア以外からダウンロードするため、特殊な許可が必要です。「設定」アプリから「セキュリティ」を開いてください。

1296

下にスクロールすると「提供元不明のアプリ」というチェック項目があるのでチェックしてください!

1297

ファイルマネージャーからPokemonGOをインストール

画像はお借りしたものですが、ファイルマネージャーを開き、Downloadというフォルダを開いてください。

3

ファイルマネージャーというアプリが見つからない場合はESファイルエクスプローラーをPlayストアからダウンロードしてください

ESファイルエクスプローラー | Download

apkを開いてインストールする

Downloadフォルダにはこれまでにダウンロードしたファイル一覧が入っています。その中から、ポケモンGOのアイコンのものを探してタップしてください

1300

 

Playストアからインストールする際のように同意事項が表示されます。「次へ」をタップしてください

1301

「インストール中」と表示されます。しばらくそのままお待ち下さい

1302

ダウンロードが終わると「アプリをインストールしました。」と表示されます。それ以降は普通のアプリと同様に使えます。

1303

不具合、動作が安定しない場合

基本的にAndroid4.4以降の環境を前提に開発しているので、ちゃんと動けばラッキーだと思ってください。Android4.4以降の環境を推奨されているのはそういう理由です。

この方法で何らかの不具合が発生しても、Nianticに問い合わせたり、Playストアのレビューに評価を書いたりするのはやめてください!

 

以上、Android4.4以前の端末にPokemonGOをインストールする方法でした。何か質問や報告があれば下のコメント欄にコメントして頂ければお答え出来ます。それではノシ

NijiPicoをフォローして最新のFeedを入手